<!DOCTYPE html><html><head><style>.async-hide { opacity: 0 !important}</style><script type="text/javascript">
            (function(a,s,y,n,c,h,i,d,e){s.className+=&#x27; &#x27;+y;h.start=1*new Date;
            h.end=i=function(){s.className=s.className.replace(RegExp(&#x27; ?&#x27;+y),&#x27;&#x27;)};
            (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
            })(window,document.documentElement,&#x27;async-hide&#x27;,&#x27;dataLayer&#x27;,4000,
            {&#x27;OPT-M2J3B5Z&#x27;:true});
          </script><script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="altice" data-siteKey="news12" async=""></script><script type="text/javascript">!function(n,r,e,t,c){var i,o="Promise"in n,u={then:function(){return u},catch:function(n){
          return n(new Error("Airship SDK Error: Unsupported browser")),u}},s=o?new Promise((function(n,r){i=function(e,t){e?r(e):n(t)}})):u
          ;s._async_setup=function(n){if(o)try{i(null,n(c))}catch(n){i(n)}},n[t]=s;var a=r.createElement("script");a.src=e,a.async=!0,a.id="_uasdk",
          a.rel=t,r.head.appendChild(a)}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
            'UA', {
              vapidPublicKey: 'BEclaI3kB3YtSt76VmRJStsjRpJY_XrdOayrZN5G9F5wmU6mOQ5gK1c7DJWiMZ7nvNjFgMJlOouoR0DUHq4PhXQ=',
              websitePushId: 'web.com.news12.crunch',
              appKey: 'D1OiZ3Z0TIu5g0N_2HmfQQ',
              token: 'MTpEMU9pWjNaMFRJdTVnME5fMkhtZlFROjZHVU9tSG5LdFBxZDY0eDFpLUt1eEhQWUc5TjhUbFdDV05hejJCU2doNDg'
          });</script><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><link href="//googleads.github.io/videojs-ima/dist/videojs.ima.css" rel="stylesheet"/><link href="/fonts/graphik/font.css" rel="stylesheet" as="font" crossorigin="anonymous"/><link href="/animations/blink.css" rel="stylesheet"/><title>Driver gets 1 year in jail in death of Nicki Minaj’s father</title><link rel="amphtml" href="https://longisland.news12.com/amp/driver-gets-1-year-in-jail-in-death-of-nicki-minaj-s-father"/><link rel="canonical" href="https://longisland.news12.com/driver-gets-1-year-in-jail-in-death-of-nicki-minaj-s-father"/><meta property="category" content="top stories"/><meta property="description" content="The driver in a hit-and-run crash that killed the father of rapper Nicki Minaj last year was sentenced Wednesday to a year in jail, in keeping with a promise the judge made when the man pleaded guilty in May."/><meta property="og:site_name" content="News 12 - Long Island"/><meta property="og:type" content="website"/><meta property="og:title" content="Driver gets 1 year in jail in death of Nicki Minaj’s father"/><meta property="og:description" content="The driver in a hit-and-run crash that killed the father of rapper Nicki Minaj last year was sentenced Wednesday to a year in jail, in keeping with a promise the judge made when the man pleaded guilty in May."/><meta property="og:image" content="https://img.chdrstatic.com/media/c8060945-0bb3-447d-bca3-48059cdc8109.png?source=backend&amp;crop=1200:675,smart&amp;width=1200&amp;height=675&amp;auto=webp"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="675"/><meta property="twitter:site" content="@News12LI"/><meta property="twitter:dnt" content="on"/><meta property="twitter:card" content="summary_large_image"/><meta property="twitter:title" content="Driver gets 1 year in jail in death of Nicki Minaj’s father"/><meta property="twitter:description" content="The driver in a hit-and-run crash that killed the father of rapper Nicki Minaj last year was sentenced Wednesday to a year in jail, in keeping with a promise the judge made when the man pleaded guilty in May."/><meta property="twitter:image:src" content="https://img.chdrstatic.com/media/c8060945-0bb3-447d-bca3-48059cdc8109.png?source=backend&amp;crop=1200:675,smart&amp;width=1200&amp;height=675&amp;auto=webp"/><script>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    } }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/cheddar-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><style type="text/css"></style><script>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    } }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/cheddar-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><script>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    } }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/cheddar-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><script>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    } }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/cheddar-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><script>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    } }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/cheddar-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><script>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    } }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/cheddar-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><script>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    } }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/cheddar-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><script>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    } }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/cheddar-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><meta name="next-head-count" content="32"/><link rel="preload" href="/_next/static/css/1ff44ae51e78da24f5b2.css" as="style"/><link rel="stylesheet" href="/_next/static/css/1ff44ae51e78da24f5b2.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script src="/_next/static/chunks/webpack-7fcd8eca6d40396cb6ba.js" defer=""></script><script src="/_next/static/chunks/framework.1434678bbdb32a7620b4.js" defer=""></script><script src="/_next/static/chunks/676775aaf3d0deabb7ef079a261692a0759c3092.25ee62252f786a927cf8.js" defer=""></script><script src="/_next/static/chunks/77178411c9a1d6f25eb65232917e016bd92ac5b8.986e2d620d22788c70d1.js" defer=""></script><script src="/_next/static/chunks/main-3a1c493ed33845574c90.js" defer=""></script><script src="/_next/static/chunks/cb1608f2.87af9a82447418fdb3ac.js" defer=""></script><script src="/_next/static/chunks/a9a7754c.b48e72b655e5878c5f41.js" defer=""></script><script src="/_next/static/chunks/025de29ac940139c065f75e7bb558ef81e721a3c.7edb094c0ded05e53ca1.js" defer=""></script><script src="/_next/static/chunks/5b8ea8ddd3a4aa5e03d3b182e4cb63d9fdc7f067.2340b70a347fb88e5ec8.js" defer=""></script><script src="/_next/static/chunks/9fa8253a6858e09adae18af0b9d7d684b3deb80b.2d30bbcf9a37b8c492ea.js" defer=""></script><script src="/_next/static/chunks/pages/_app-77438cedf4665b649222.js" defer=""></script><script src="/_next/static/chunks/75fc9c18.d12a1f5150452f70732b.js" defer=""></script><script src="/_next/static/chunks/d6e1aeb5.cc7f7d0c8e0165be5876.js" defer=""></script><script src="/_next/static/chunks/36a89214.27174636f1f7428b9c56.js" defer=""></script><script src="/_next/static/chunks/2852872c.be7f7de4f7bece40077c.js" defer=""></script><script src="/_next/static/chunks/ebc4e4c0cae471459cbaf7dd68303ffd93b4eb9c.9f08f258b2807457ea74.js" defer=""></script><script src="/_next/static/chunks/9dcc087b2bfd4deafda7d0551a2f3925f372c926.a69c39759001d201afa6.js" defer=""></script><script src="/_next/static/chunks/eaabb2265e54fe17ba0178586b4d7d5082bd0353.85c36ce4bbf5821e3369.js" defer=""></script><script src="/_next/static/chunks/pages/%5Bslug%5D-7ad62d96b4da41665148.js" defer=""></script><script src="/_next/static/oBvo7u3ZTJW5U6cxlONDI/_buildManifest.js" defer=""></script><script src="/_next/static/oBvo7u3ZTJW5U6cxlONDI/_ssgManifest.js" defer=""></script><style id="__jsx-1607164365">header.jsx-1607164365{position:fixed;top:0;background-color:white;width:100%;z-index:99999;}.wrapper.jsx-1607164365{box-shadow:0px 2px 4px rgba(0,0,0,0.08);}.top.jsx-1607164365{height:72px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;position:relative;}.container-nav-button.jsx-1607164365{margin-left:-10px;margin-top:-10px;-webkit-flex-basis:90px;-ms-flex-preferred-size:90px;flex-basis:90px;height:72px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;cursor:pointer;}.open-button.jsx-1607164365:before{content:'';width:24px;height:3px;background-color:#2c2c2c;display:block;top:6px;position:relative;}.open-button.jsx-1607164365{width:24px;height:3px;background-color:#2c2c2c;}.open-button.jsx-1607164365:after{content:'';width:24px;height:3px;background-color:#2c2c2c;display:block;top:9px;position:relative;}.container-logo-primary.jsx-1607164365 img.jsx-1607164365{width:112px;height:auto;vertical-align:middle;padding:17px 0;}.container-logo-primary.jsx-1607164365:hover{cursor:pointer;}.weather-container.jsx-1607164365{-webkit-flex-basis:90px;-ms-flex-preferred-size:90px;flex-basis:90px;height:72px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;cursor:pointer;}.weather-temperature.jsx-1607164365{font-weight:500;font-size:14px;line-height:19px;color:#121212;}.weather-icon.jsx-1607164365{width:32px;height:26px;padding-bottom:3px;}.social.jsx-1607164365{display:none;color:#ffffff;font-size:12px;width:143px;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}.bottom.jsx-1607164365{box-shadow:0px 2px 4px rgba(0,0,0,0.08);}</style><style id="__jsx-3997324526">form.jsx-3997324526{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;height:56px;border-radius:4px;}.search-wrapper.jsx-3997324526{height:56px;padding:0px 16px;max-width:540px;}input[type="text"].jsx-3997324526,input[type="button"].jsx-3997324526,input[type="submit"].jsx-3997324526,input.jsx-3997324526{height:56px !important;width:calc(100% - 56px);border:1px solid #bcbcbc;border-right:none;border-radius:4px 0px 0px 4px;padding:14px 16px;font-family:Graphik;font-style:normal;font-weight:500;font-size:18px;color:#121212;caret-color:#3970F6;line-height:24px;-webkit-transition:0.2s ease-in-out;transition:0.2s ease-in-out;-webkit-appearance:none !important;}input.jsx-3997324526::-webkit-input-placeholder{color:#7c7c7c;-webkit-transition:0.2s ease-in-out;transition:0.2s ease-in-out;}input.jsx-3997324526::-moz-placeholder{color:#7c7c7c;-webkit-transition:0.2s ease-in-out;transition:0.2s ease-in-out;}input.jsx-3997324526:-ms-input-placeholder{color:#7c7c7c;-webkit-transition:0.2s ease-in-out;transition:0.2s ease-in-out;}input.jsx-3997324526::placeholder{color:#7c7c7c;-webkit-transition:0.2s ease-in-out;transition:0.2s ease-in-out;}input.jsx-3997324526:focus{outline:none;border:1px solid #121212;border-right:none;-webkit-transition:0.2s ease-in-out;transition:0.2s ease-in-out;}input.jsx-3997324526:focus.jsx-3997324526::-webkit-input-placeholder{color:#bcbcbc;-webkit-transition:0.2s ease-in-out;transition:0.2s ease-in-out;}input.jsx-3997324526:focus.jsx-3997324526::-moz-placeholder{color:#bcbcbc;-webkit-transition:0.2s ease-in-out;transition:0.2s ease-in-out;}input.jsx-3997324526:focus.jsx-3997324526:-ms-input-placeholder{color:#bcbcbc;-webkit-transition:0.2s ease-in-out;transition:0.2s ease-in-out;}input.jsx-3997324526:focus.jsx-3997324526::placeholder{color:#bcbcbc;-webkit-transition:0.2s ease-in-out;transition:0.2s ease-in-out;}button.jsx-3997324526{border:none;width:56px;height:56px;color:white;background:#3970F6;cursor:pointer;border-radius:0px 4px 4px 0px;}button.jsx-3997324526:hover{background:#2057dd;}input[type="search"].jsx-3997324526::-webkit-search-decoration,input[type="search"].jsx-3997324526::-webkit-search-cancel-button,input[type="search"].jsx-3997324526::-webkit-search-results-button,input[type="search"].jsx-3997324526::-webkit-search-results-decoration{display:none;}@media only screen and (max-width:540px){.search-wrapper.jsx-3997324526{padding-top:10px;}}</style><style id="__jsx-717003271">.jsx-717003271{-ms-overflow-style:none;-webkit-scrollbar-width:none;-moz-scrollbar-width:none;-ms-scrollbar-width:none;scrollbar-width:none;}#main-nav.jsx-717003271{margin:0;list-style-type:none;padding:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;white-space:nowrap;}.scroll-container.jsx-717003271{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;overflow:auto;}li.jsx-717003271{display:inline-block;padding:13px 14px;}.active.jsx-717003271{padding-bottom:13px;border-bottom:3px solid #3970F6;}li.jsx-717003271:first-child{margin-left:0;}li.jsx-717003271:last-child{margin-right:0;}.main-nav-link.jsx-717003271{-webkit-text-decoration:none;text-decoration:none;font-weight:500;font-size:14px;line-height:1.2em;color:#121212;text-transform:uppercase;}.main-nav-link.jsx-717003271:hover{color:#133075;-webkit-transition:color 0.1s ease-in;transition:color 0.1s ease-in;}.live-button.jsx-717003271{font-family:Graphik;font-style:normal;font-weight:bold;font-size:14px;line-height:19px;text-align:justify;color:#133075;}.live-button.jsx-717003271:hover{color:#3970F6;-webkit-transition:color 0.1s ease-in;transition:color 0.1s ease-in;}.blink.jsx-717003271{display:inline-block;width:6px;height:6px;background:#D1193E;border-radius:50%;margin-right:4px;margin-bottom:2px;}@media only screen and (min-width:768px){li.jsx-717003271{display:inline-block;padding:13px 14px;margin:0px 8px;}}@media only screen and (min-width:1024px){li.jsx-717003271{display:inline-block;padding:13px 14px;margin:0px 14px;}}.jsx-717003271::-webkit-scrollbar{display:none;}</style><style id="__jsx-3318037902">.live-button.jsx-3318037902{font-size:15px;}</style><style id="__jsx-2896788394">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</style><style id="__jsx-3943554319">.live-button.jsx-3943554319{font-size:14px;}</style><style id="__jsx-1775721812">body{overflow:auto;padding-top:120px;}</style><style id="__jsx-849010470">.footer-social.jsx-849010470 span.jsx-849010470{padding-right:24px;font-size:26px;vertical-align:middle;}.apps.jsx-849010470{display:block;margin-top:24px;}.google.jsx-849010470{width:100px;content:url('/play-store.svg');padding-right:0;}.apple.jsx-849010470{width:100px;content:url('/app-store.svg');}@media only screen and (min-width:768px){.apps.jsx-849010470{vertical-align:middle;display:inline-block;margin-top:0;}}</style><style id="__jsx-3516706827">.banner.jsx-3516706827{background:#efefef;margin:0 auto;overflow:hidden;}.banner.banner-leaderboardNew.jsx-3516706827,.banner-middleboard.jsx-3516706827{background:#ffffff;}.banner-custom.jsx-3516706827{position:fixed;top:0;left:0;overflow:visible;background-color:transparent;}.banner-footer.jsx-3516706827{width:320px;height:50px;}.banner-leaderboard.jsx-3516706827{width:300px;height:250px;margin:0 auto;}.banner-leaderboardNew.jsx-3516706827{width:300px;height:50px;margin:0 auto;}.banner-middleboard.jsx-3516706827{width:300px;height:250px;}.banner-midContent.jsx-3516706827{width:300px;height:250px;margin:40px auto 60px auto;}.banner-sidebar.jsx-3516706827{width:300px;min-height:250px;margin-top:45px;}.banner-homePageSidebar.jsx-3516706827{width:300px;min-height:250px;margin-left:15px;}@media only screen and (min-width:768px){.banner.banner-leaderboardNew.jsx-3516706827,.banner-middleboard.jsx-3516706827{background:#fafafa;}.banner-leaderboardNew.jsx-3516706827{width:728px;height:90px;}.banner-middleboard.jsx-3516706827{width:550px;height:70px;}}@media only screen and (min-width:808px){.banner-leaderboard.jsx-3516706827{width:728px;height:90px;}}@media only screen and (min-width:1280px){.banner-midContent.jsx-3516706827{width:728px;height:90px;margin-top:20px;}}@media only screen and (min-width:728px){.banner-footer.jsx-3516706827{width:728px;height:90px;}}</style><style id="__jsx-1402529515">.main-footer{background-color:#FAFAFA;text-align:center;padding:64px 0 74px 0;color:black;box-sizing:border-box;position:relative;bottom:0;max-height:360px;}.main-footer .new12-logo{width:125px;height:auto;margin-bottom:40px;}.main-footer ul{list-style:none;padding-left:0;-ms-flex-wrap:wrap;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;color:black;text-style:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;margin:0;}.main-footer ul:last-of-type{font-size:14px;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;color:#7c7c7c;}.main-footer li{margin-bottom:16px;}.main-footer ul:last-of-type li{margin-right:10px;}.main-footer a{font-size:0.89em;font-weight:400;color:inherit;-webkit-text-decoration:none;text-decoration:none;}.main-footer a:hover{color:#5a5a5a;}.main-footer .footer-social{margin:32px 0 40px 0;}.ad-mobile-wrapper{position:fixed;bottom:0;left:0;right:0;width:100%;padding:10px;background-color:white;box-sizing:border-box;}@media only screen and (min-width:728px) and (max-width:1023px){.main-footer{padding-bottom:100px;}}@media only screen and (min-width:768px){.main-footer ul{-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;margin-bottom:16px;}.main-footer li{margin-right:32px;margin-bottom:0;}.main-footer .footer-social{margin:48px 0 48px 0;}.main-footer .new12-logo{margin-bottom:48px;}}@media only screen and (min-width:1024px){.main-footer .new12-logo{margin-bottom:64px;}.main-footer ul{margin-bottom:16px;}.main-footer .footer-social{margin:48px 0 81px 0;}.ad-mobile-wrapper{display:none;}}@media only screen and (min-width:1440px){.main-footer li{margin-right:48px;}}</style><style id="__jsx-399956043">html,body{margin:0;font-family:Graphik,sans-serif;box-sizing:border-box;font-size:18px;min-width:375px;height:100%;}@media only screen and (max-width:375px){html,body{min-width:0;}}#__next{height:100%;}h1,h2,h3,h4,h5,h6{color:#2c2c2c;border-bottom:2px solid #e3e500;font-size:1.65em;font-style:italic;font-weight:500;width:100%;margin:0;padding:0 0 6px 0;}h2{font-size:1.45em;}h3{font-size:1.3em;}h4,h5,h6{font-size:1.22em;text-transform:uppercase;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content;}img{max-width:100%;vertical-align:middle;}a{-webkit-text-decoration:none;text-decoration:none;color:#417af6;font-weight:600;}@media only screen and (max-width:1024px){h4,h5,h6{display:block;margin:0 auto;text-transform:uppercase;text-align:center;}}@media only screen and (max-width:767px){h1,h2,h3{display:block;margin:0 auto;text-transform:uppercase;text-align:center;font-size:1.22em;}h4,h5,h6{font-size:1.11em;}h1{width:-webkit-fit-content;width:-moz-fit-content;width:fit-content;}}</style><style id="__jsx-1224318135">.container{max-width:1480px;margin:0 auto;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;-webkit-box-pack:space-around;-webkit-justify-content:space-around;-ms-flex-pack:space-around;justify-content:space-around;position:relative;}.container.horizontal{-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}.container.fullWidth{max-width:initial;}.section{padding:12px;box-sizing:border-box;}.collapse-top{padding-top:0;}.collapse-right{padding-right:0;}.collapse-bottom{padding-bottom:0;}.collapse-left{padding-left:0;}</style><style id="__jsx-2652667184">.jsx-2652667184{-ms-overflow-style:none;-webkit-scrollbar-width:none;-moz-scrollbar-width:none;-ms-scrollbar-width:none;scrollbar-width:none;}#related-stories.jsx-2652667184{margin:40px 0;}.carousel-container.jsx-2652667184{position:relative;width:705px;margin:18px auto;margin-top:21px;}.scrollable.jsx-2652667184{box-size:border-box;overflow-x:auto;width:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;}.title.jsx-2652667184{padding-top:7px;padding-left:10px;position:relative;font-family:Graphik;font-style:normal;font-weight:500;font-size:26px;line-height:100%;}.title.jsx-2652667184 span.jsx-2652667184:nth-child(2){font-weight:700;}.title.jsx-2652667184:before{display:block;content:"";width:10px;height:10px;position:absolute;top:0;left:0;border-top:0px solid #e3e500;border-left:0px solid #e3e500;border-width:4px;}.button.jsx-2652667184{position:absolute;cursor:pointer;top:50%;z-index:1;border-radius:50%;border:none;padding:0.5rem;height:12px;width:12px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background:#121212;opacity:0.2;}.left.jsx-2652667184{left:-7px;-webkit-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;}.right.jsx-2652667184{right:-7px;-webkit-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;}.hidden.jsx-2652667184{visibility:hidden;opacity:0;-webkit-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;}.button.jsx-2652667184:hover{opacity:0.5;-webkit-transition:opacity 0.3s ease-in-out;transition:opacity 0.3s ease-in-out;}@media only screen and (min-width:1024px) and (max-width:1280px){.carousel-container.jsx-2652667184{width:624px;}.related-stories.jsx-2652667184{margin-bottom:66px;}}@media only screen and (max-width:1024px){.button.jsx-2652667184{display:none;}.carousel-container.jsx-2652667184{width:100vw;margin-left:-80px;}}@media only screen and (max-width:768px){.carousel-container.jsx-2652667184{width:100vw;margin-left:-40px;}}@media only screen and (max-width:540px){.carousel-container.jsx-2652667184{width:100vw;margin-left:-24px;}}.jsx-2652667184::-webkit-scrollbar{display:none;}</style><style id="__jsx-4135690120">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</style><style id="__jsx-2040455976">.banner{background-color:#d1193e;}.banner a{display:block;max-width:1420px;margin:0 auto;padding:30px;color:white;}.banner .tagline{display:inline-block;font-size:18px;text-transform:uppercase;font-style:italic;color:#e7e7e7;background-color:#121212;padding:6px 5px 0 5px;margin-bottom:25px;}.banner h1,.banner h2,.banner h3,.banner h4,.banner h5,.banner h6{font-size:28px;line-height:35px;margin:0;padding:0;color:white;font-style:normal;border:none;text-transform:none;text-align:left;}@media only screen and (min-width:768px){.banner .tagline{font-size:20px;}.banner h1,.banner h2,.banner h3,.banner h4,.banner h5,.banner h6{font-size:34px;line-height:40px;}}</style><style id="__jsx-4105660197">.markdown{font-size:1em;font-weight:300;line-height:1.5em;margin-bottom:30px;}.markdown a,.markdown strong{font-weight:500;}.markdown a:hover{-webkit-text-decoration:underline;text-decoration:underline;}</style><style id="__jsx-1540591172">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</style><style id="__jsx-3817863312">.card-title.jsx-3817863312{font-family:Graphik;font-style:normal;font-weight:500;font-size:16px;line-height:130%;color:#010101;box-sizing:border-box;}.card-description.jsx-3817863312{-webkit-order:3;-ms-flex-order:3;order:3;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin-top:10px;font-family:Graphik;line-height:130%;color:#010101;font-weight:400;font-size:16px;line-height:156%;}.timestamp.jsx-3817863312{display:inline-block;float:left;font-family:Graphik;font-style:normal;font-weight:500;font-size:14px;line-height:13px;color:#979797;}.meatball-icon.jsx-3817863312{float:right;padding:0 8px;height:13px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;margin-top:2px;}.image-container.jsx-3817863312{position:relative;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content;height:auto;}.duration-pill-container.jsx-3817863312{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;position:absolute;top:8px;left:8px;width:48px;height:18px;background:#f0f200;border-radius:25px;}.duration-time.jsx-3817863312{font-family:Graphik;font-style:normal;font-weight:500;font-size:11px;line-height:100%;color:black;line-height:100%;margin-top:1px;max-height:10px;-webkit-text-size-adjust:none;}.duration-time.jsx-3817863312 span.jsx-3817863312{display:inline-block;height:100%;}.play-icon.jsx-3817863312{height:8px;width:8px;padding-right:1px;margin:0;}</style><style id="__jsx-2329812780">.card.jsx-2329812780{-webkit-flex:0 0 auto;-ms-flex:0 0 auto;flex:0 0 auto;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin:0 10px;width:215px;}.card-content.jsx-2329812780{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;position:relative;border:1px solid #EEEEEE;box-sizing:border-box;border-radius:4px;-webkit-text-decoration:none;text-decoration:none;}.top.jsx-2329812780{-webkit-order:-1;-ms-flex-order:-1;order:-1;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.card-title.jsx-2329812780{-webkit-order:3;-ms-flex-order:3;order:3;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin:8px;}.image-hd.jsx-2329812780{display:block;width:215px;margin:0;}.timestamp.jsx-2329812780{padding:8px;font-size:13px;}@media only screen and (max-width:540px){.card.jsx-2329812780{width:210px;}.card.jsx-2329812780:first-of-type{padding-left:14px;}}@media only screen and (min-width:540px) and (max-width:768px){.card.jsx-2329812780:first-of-type{padding-left:30px;}}@media only screen and (min-width:768px) and (max-width:1024px){.card.jsx-2329812780:first-of-type{padding-left:70px;}}@media only screen and (min-width:1024px) and (max-width:1280px){.card.jsx-2329812780{width:188px;}}</style></head><body><div id="__next"><header class="jsx-1607164365 jsx-1775721812"><div class="jsx-1607164365 jsx-1775721812 wrapper"><div class="jsx-1607164365 jsx-1775721812 top"><nav class="jsx-2896788394 "><div class="jsx-2896788394 overlay"></div><div class="jsx-2896788394 fixed"><div class="jsx-2896788394 top"><div role="button" class="jsx-2896788394 container-close-button"><div class="jsx-2896788394 close-button"></div></div><div class="jsx-2896788394 mobile"><div class="jsx-1607164365 container-logo-primary"><a href="/" class="jsx-1607164365"><img src="/longisland.svg" alt="news 12 logo" class="jsx-1607164365"/></a></div></div><a href="/weather" class="jsx-2896788394 mobile weather"><img src="/weather/PM_Clear.svg" title="Clear" class="jsx-1607164365 weather-icon"/><span class="jsx-1607164365 weather-temperature">78°</span></a></div><div class="jsx-3997324526 search-wrapper"><form class="jsx-3997324526"><input type="search" value="" name="search" placeholder="Search" autoComplete="off" class="jsx-3997324526"/><button type="submit" class="jsx-3997324526"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" class="svg-inline--fa fa-search fa-w-16 fa-lg " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></button></form></div></div><div class="jsx-2896788394 nav-content"><ul class="jsx-2896788394"><div class="jsx-2896788394 live-block"><li class="jsx-717003271 jsx-3318037902"><div class="jsx-717003271 jsx-3318037902 blink"></div><a href="/longisland-live" class="jsx-717003271 jsx-3318037902 live-button"><span class="jsx-717003271 jsx-3318037902 ">WATCH LIVE</span></a></li></div><li class="jsx-2896788394"><a href="/category/long-island-news" class="jsx-2896788394">News</a></li><li class="jsx-2896788394"><a href="/weather" class="jsx-2896788394">Weather</a></li><li class="jsx-2896788394"><a href="/category/team-12-investigates" class="jsx-2896788394">Investigative</a></li><li class="jsx-2896788394"><a href="/category/long-island-coronavirus" class="jsx-2896788394">Coronavirus</a></li><li class="jsx-2896788394"><a href="/category/long-island-crime" class="jsx-2896788394">Crime</a></li><li class="jsx-2896788394"><a href="/category/the-real-deal" class="jsx-2896788394">The Real Deal</a></li></ul><div class="jsx-2896788394"><div role="button" class="jsx-2896788394 heading-wrapper"><div class="jsx-2896788394 heading">Sections</div><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-down" class="svg-inline--fa fa-chevron-down fa-w-14 fa-xs " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></div><ul class="jsx-2896788394 collapsed"><li class="jsx-2896788394"><a href="/category/long-island-politics" class="jsx-2896788394">Politics</a></li><li class="jsx-2896788394"><a href="/category/long-island-sports" class="jsx-2896788394">Sports</a></li><li class="jsx-2896788394"><a href="/category/long-island-food-and-fun" class="jsx-2896788394">Food &amp; Fun</a></li><li class="jsx-2896788394"><a href="/category/long-island-environment" class="jsx-2896788394">Environment</a></li><li class="jsx-2896788394"><a href="/category/long-island-numbers-and-links" class="jsx-2896788394">Numbers &amp; Links</a></li><li class="jsx-2896788394"><a href="/category/long-island-transportation" class="jsx-2896788394">Transportation</a></li><li class="jsx-2896788394"><a href="/category/long-island-state-of-our-schools" class="jsx-2896788394">State of Our Schools</a></li><li class="jsx-2896788394"><a href="/long-island-events" class="jsx-2896788394">N12 Events</a></li><li class="jsx-2896788394"><a href="/category/noticias-univision-41-por-news-12" class="jsx-2896788394">Noticias Univision 41</a></li></ul></div><div class="jsx-2896788394"><div role="button" class="jsx-2896788394 heading-wrapper"><div class="jsx-2896788394 heading">Features</div><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-down" class="svg-inline--fa fa-chevron-down fa-w-14 fa-xs " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></div><ul class="jsx-2896788394 collapsed"><li class="jsx-2896788394"><a href="/island-vote-2022" class="jsx-2896788394">Island Vote 2022</a></li><li class="jsx-2896788394"><a href="/category/long-island-road-trip-close-to-home" class="jsx-2896788394">Road Trip: Close to Home</a></li><li class="jsx-2896788394"><a href="/category/kane-in-your-corner" class="jsx-2896788394">Kane in Your Corner</a></li><li class="jsx-2896788394"><a href="/category/turn-to-tara" class="jsx-2896788394">Turn to Tara</a></li><li class="jsx-2896788394"><a href="/category/long-island-12-making-a-difference" class="jsx-2896788394">12 Making a Difference</a></li><li class="jsx-2896788394"><a href="/category/eastend" class="jsx-2896788394">The East End</a></li><li class="jsx-2896788394"><a href="/just-engaged-on-long-island-41609174" class="jsx-2896788394">Just Engaged on Long Island</a></li><li class="jsx-2896788394"><a href="/just-married-on-long-island-41505203" class="jsx-2896788394">Just Married on Long Island</a></li><li class="jsx-2896788394"><a href="/category/long-island-paws-and-pals" class="jsx-2896788394">Paws &amp; Pals</a></li><li class="jsx-2896788394"><a href="/category/long-island-whats-cooking" class="jsx-2896788394">What&#x27;s Cooking</a></li><li class="jsx-2896788394"><a href="/category/long-island-birthday-smiles" class="jsx-2896788394">Birthday Smiles</a></li><li class="jsx-2896788394"><a href="/category/on-a-positive-note" class="jsx-2896788394">On A Positive Note</a></li><li class="jsx-2896788394"><a href="/category/long-island-scholar-athlete" class="jsx-2896788394">Scholar Athlete</a></li><li class="jsx-2896788394"><a href="/category/long-island-marijuana-matters" class="jsx-2896788394">Marijuana Matters</a></li><li class="jsx-2896788394"><a href="/category/long-island-photo-galleries" class="jsx-2896788394">Photo Galleries</a></li><li class="jsx-2896788394"><a href="/li-honor-roll" class="jsx-2896788394">Honor Roll</a></li><li class="jsx-2896788394"><a href="/category/new-jersey-on-the-scene" class="jsx-2896788394">On the Scene</a></li><li class="jsx-2896788394"><a href="/category/n12-originals" class="jsx-2896788394">N12 Originals</a></li><li class="jsx-2896788394"><a href="/category/the-new-normal" class="jsx-2896788394">The New Normal</a></li><li class="jsx-2896788394"><a href="/category/team-12-investigates" class="jsx-2896788394">Team 12 Investigates</a></li><li class="jsx-2896788394"><a href="/lihometownheroes" class="jsx-2896788394">Hometown Heroes</a></li><li class="jsx-2896788394"><a href="/storm-watch-updates" class="jsx-2896788394">Storm Watch Blog</a></li></ul></div><div role="button" class="jsx-2896788394 heading-wrapper"><div class="jsx-2896788394 heading">Regions</div><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-down" class="svg-inline--fa fa-chevron-down fa-w-14 fa-xs " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></div><ul class="jsx-2896788394 collapsed"><li class="jsx-2896788394"><a href="https://bronx.news12.com/?region=bronx" class="jsx-2896788394 main-nav-link"><span class="jsx-2896788394">The Bronx</span></a></li><li class="jsx-2896788394"><a href="https://brooklyn.news12.com/?region=brooklyn" class="jsx-2896788394 main-nav-link"><span class="jsx-2896788394">Brooklyn</span></a></li><li class="jsx-2896788394"><a href="https://connecticut.news12.com/?region=connecticut" class="jsx-2896788394 main-nav-link"><span class="jsx-2896788394">Connecticut</span></a></li><li class="jsx-2896788394"><a href="https://hudsonvalley.news12.com/?region=hudsonvalley" class="jsx-2896788394 main-nav-link"><span class="jsx-2896788394">Hudson Valley</span></a></li><li class="jsx-2896788394"><a href="https://longisland.news12.com/?region=longisland" class="jsx-2896788394 main-nav-link"><span class="jsx-2896788394">Long Island</span></a></li><li class="jsx-2896788394"><a href="https://newjersey.news12.com/?region=newjersey" class="jsx-2896788394 main-nav-link"><span class="jsx-2896788394">New Jersey</span></a></li><li class="jsx-2896788394"><a href="https://westchester.news12.com/?region=westchester" class="jsx-2896788394 main-nav-link"><span class="jsx-2896788394">Westchester</span></a></li></ul><div class="jsx-2896788394 footer-container"><div class="jsx-2896788394 footer-title">Be the first to know</div><div class="jsx-2896788394 footer-subtitle">Topics you care about, straight to your inbox</div><a role="button" href="/newsletter" class="jsx-2896788394 footer-button">Explore Newsletters</a></div></div></nav><div role="button" class="jsx-1607164365 jsx-1775721812 container-nav-button"><div class="jsx-1607164365 jsx-1775721812 open-button"></div></div><div class="jsx-1607164365 container-logo-primary"><a href="/" class="jsx-1607164365"><img src="/longisland.svg" alt="news 12 logo" class="jsx-1607164365"/></a></div><a href="/weather" class="jsx-1607164365 jsx-1775721812 weather-container"><img src="/weather/PM_Clear.svg" title="Clear" class="jsx-1607164365 weather-icon"/><span class="jsx-1607164365 weather-temperature">78°</span></a><div class="jsx-1607164365 jsx-1775721812 social"><span class="jsx-1607164365 jsx-1775721812"><i class="jsx-1607164365 jsx-1775721812 fab fa-twitter"></i></span><span class="jsx-1607164365 jsx-1775721812"><i class="jsx-1607164365 jsx-1775721812 fab fa-facebook-f"></i></span><span class="jsx-1607164365 jsx-1775721812"><i class="jsx-1607164365 jsx-1775721812 fab fa-instagram"></i></span><span class="jsx-1607164365 jsx-1775721812"><i class="jsx-1607164365 jsx-1775721812 fab fa-youtube"></i></span><span class="jsx-1607164365 jsx-1775721812"><i class="jsx-1607164365 jsx-1775721812 far fa-envelope"></i></span></div></div><div class="jsx-1607164365 jsx-1775721812 bottom"><nav class="jsx-717003271"><ul id="main-nav" class="jsx-717003271"><div class="jsx-717003271 scroll-container"><li class="jsx-717003271 jsx-3943554319"><div class="jsx-717003271 jsx-3943554319 blink"></div><a href="/longisland-live" class="jsx-717003271 jsx-3943554319 live-button"><span class="jsx-717003271 jsx-3943554319 ">WATCH LIVE</span></a></li><li class="jsx-717003271"><a href="/category/long-island-news" class="jsx-717003271 main-nav-link"><span class="jsx-717003271 ">News</span></a></li><li class="jsx-717003271"><a href="/weather" class="jsx-717003271 main-nav-link"><span class="jsx-717003271 ">Weather</span></a></li><li class="jsx-717003271"><a href="/category/team-12-investigates" class="jsx-717003271 main-nav-link"><span class="jsx-717003271 ">Investigative</span></a></li><li class="jsx-717003271"><a href="/category/long-island-coronavirus" class="jsx-717003271 main-nav-link"><span class="jsx-717003271 ">Coronavirus</span></a></li><li class="jsx-717003271"><a href="/category/long-island-crime" class="jsx-717003271 main-nav-link"><span class="jsx-717003271 ">Crime</span></a></li><li class="jsx-717003271"><a href="/category/the-real-deal" class="jsx-717003271 main-nav-link"><span class="jsx-717003271 ">The Real Deal</span></a></li></div></ul></nav></div></div></header><div><div class="renderable article"><div class="container horizontal normal article"><div class="banner-top"><div class="banner-leaderboardNew-area"><div data-testid="leaderboardNew-ad" class="jsx-3516706827 banner banner-leaderboardNew"></div></div></div><div class="section article-content"><div class="mobile-background-wrapper"><h1 class="heading">Driver gets 1 year in jail in death of Nicki Minaj’s father</h1><div class="byline"><div class="date-byline"><span class="public-at">Aug 03, 2022, 8:15pm</span><span class="text">Updated 6h ago</span></div><div><span>By: </span><span class="author">Associated Press</span></div></div><div class="hero"><img data-testid="hero_image" src="https://img.chdrstatic.com/media/23cc01a3-6011-46cb-9e34-eebf2dca2c08.png?auto=webp"/></div><div class="block">MINEOLA, N.Y. (AP) - The driver in a hit-and-run crash that killed the father of rapper Nicki Minaj last year was sentenced Wednesday to a year in jail, in keeping with a promise the judge made when the man pleaded guilty in May.</div><div class="block">Charles Polevich, who pleaded guilty to leaving the scene and tampering with evidence in the crash on New York’s Long Island that killed Robert Maraj, was also ordered to pay a $5,000 fine and had his driver’s license suspended for six months.</div><div class="block">Polevich’s lawyer, Marc Gann, suggested his client may have had a medical issue at the time of the crash and that he wasn’t fully aware of what had happened when he fled.</div><div class="block">Polevich, 72, said in court that he’s “been heartsick since realizing the extent of the tragedy” and that there was “no excuse” for his behavior.</div><div class="block">Polevich struck Maraj, 64, while Maraj was walking along Roslyn Road in Mineola in February 2021. Polevich stopped briefly to ask Maraj if he was OK, but didn’t call for help, prosecutors said.</div><div class="block">Instead, Polevich went home, parked the car - a white, 1992 Volvo station wagon - in his garage and covered it with a tarp, prosecutors said. Maraj was taken to a hospital and pronounced dead the next day.</div><div class="block">Prosecutors sought a sentence of one to three years behind bars, but Nassau County Judge Howard Sturim said in May, when Polevich pleaded guilty, that he would get “no more than one year in jail.”</div><div class="block">Brendan Brosh, a spokesperson for the Nassau County district attorney’s office, said that “given the severity of the defendant’s conduct,” prosecutors felt a stiffer sentence was warranted.</div><div class="block">“We continue to express our condolences to the family of Robert Maraj,” Brosh said.</div><div class="block">Gann asked for a 90-day jail sentence, arguing that other factors outside of Polevich’s control were partially to blame for the crash, including road construction, street lights that weren’t working and Maraj’s physical condition.</div><div class="block">Maraj’s widow, Carol Maraj, is suing Polevich over the crash.</div><div class="block">Polevich, who had been splitting time between Long Island and Guam, where he runs a drilling and water purification business, surrendered to police a few days after the crash.</div><div class="block">Detectives said they used pieces of surveillance video to track the Volvo involved in the crash to Polevich’s Mineola home.</div><div class="block">Nicki Minaj, the platinum-selling, Grammy-nominated rapper of “Anaconda,” “Super Bass” and other hits, was born Onika Tanya Maraj in Trinidad and was raised in Queens.</div><div class="block">In a post on her website, Minaj, 39, called her father’s death “the most devastating loss of my life.”</div><div class="block">(Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.)</div><div id="related-stories" class="jsx-2652667184"><div class="jsx-2652667184 title"><span class="jsx-2652667184">Related </span><span class="jsx-2652667184">Stories</span></div><div class="jsx-2652667184 carousel-container"><div role="button" class="jsx-2652667184 button left hidden"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-left" class="svg-inline--fa fa-chevron-left fa-w-10 fa-sm " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" color="white"><path fill="currentColor" d="M34.52 239.03L228.87 44.69c9.37-9.37 24.57-9.37 33.94 0l22.67 22.67c9.36 9.36 9.37 24.52.04 33.9L131.49 256l154.02 154.75c9.34 9.38 9.32 24.54-.04 33.9l-22.67 22.67c-9.37 9.37-24.57 9.37-33.94 0L34.52 272.97c-9.37-9.37-9.37-24.57 0-33.94z"></path></svg></div><div role="button" class="jsx-2652667184 button right hidden"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10 fa-sm " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" color="white"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></div><div data-testid="scrollable" class="jsx-2652667184 scrollable"><div class="jsx-3817863312 jsx-2329812780 card"><a href="/orange-county-polio-found-in-county-s-wastewater" class="jsx-3817863312 jsx-2329812780 card-content"><div class="jsx-3817863312 jsx-2329812780 image-container"><img src="https://img.chdrstatic.com/media/1558ee2a-0ad3-4040-9dfc-1df5acd5fee8.jpg?crop=800:450,smart&amp;width=800&amp;height=450&amp;auto=webp" alt="thumbnail image" class="jsx-3817863312 jsx-2329812780 image-hd"/><div class="jsx-3817863312 jsx-2329812780 duration-pill-container"><div class="jsx-3817863312 jsx-2329812780 duration-time"><span class="jsx-3817863312 jsx-2329812780"><img src="/play-icon.svg" alt="" class="jsx-3817863312 jsx-2329812780 play-icon"/></span><span class="jsx-3817863312 jsx-2329812780">1:06</span></div></div></div><div class="jsx-3817863312 jsx-2329812780 top"><div class="jsx-3817863312 jsx-2329812780 timestamp">16m ago</div><div style="display:none" class="jsx-3817863312 jsx-2329812780 meatball-icon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="ellipsis-h" class="svg-inline--fa fa-ellipsis-h fa-w-16 fa-sm " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" color="#7c7c7c"><path fill="currentColor" d="M328 256c0 39.8-32.2 72-72 72s-72-32.2-72-72 32.2-72 72-72 72 32.2 72 72zm104-72c-39.8 0-72 32.2-72 72s32.2 72 72 72 72-32.2 72-72-32.2-72-72-72zm-352 0c-39.8 0-72 32.2-72 72s32.2 72 72 72 72-32.2 72-72-32.2-72-72-72z"></path></svg></div></div><p class="jsx-3817863312 jsx-2329812780 card-title">Orange County: Polio found in county’s wastewater</p></a></div><div class="jsx-3817863312 jsx-2329812780 card"><a href="/police-restrooms-vandalized-at-vern-allen-park-in-washingtonville" class="jsx-3817863312 jsx-2329812780 card-content"><div class="jsx-3817863312 jsx-2329812780 image-container"><img src="https://img.chdrstatic.com/media/61dbeafd-379a-4cb9-8265-1099cea5d31b.jpg?crop=800:450,smart&amp;width=800&amp;height=450&amp;auto=webp" alt="thumbnail image" class="jsx-3817863312 jsx-2329812780 image-hd"/><div class="jsx-3817863312 jsx-2329812780 duration-pill-container"><div class="jsx-3817863312 jsx-2329812780 duration-time"><span class="jsx-3817863312 jsx-2329812780"><img src="/play-icon.svg" alt="" class="jsx-3817863312 jsx-2329812780 play-icon"/></span><span class="jsx-3817863312 jsx-2329812780">0:19</span></div></div></div><div class="jsx-3817863312 jsx-2329812780 top"><div class="jsx-3817863312 jsx-2329812780 timestamp">27m ago</div><div style="display:none" class="jsx-3817863312 jsx-2329812780 meatball-icon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="ellipsis-h" class="svg-inline--fa fa-ellipsis-h fa-w-16 fa-sm " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" color="#7c7c7c"><path fill="currentColor" d="M328 256c0 39.8-32.2 72-72 72s-72-32.2-72-72 32.2-72 72-72 72 32.2 72 72zm104-72c-39.8 0-72 32.2-72 72s32.2 72 72 72 72-32.2 72-72-32.2-72-72-72zm-352 0c-39.8 0-72 32.2-72 72s32.2 72 72 72 72-32.2 72-72-32.2-72-72-72z"></path></svg></div></div><p class="jsx-3817863312 jsx-2329812780 card-title">Police: Restrooms vandalized at Vern Allen Park in Washingtonville</p></a></div><div class="jsx-3817863312 jsx-2329812780 card"><a href="/police-person-struck-by-train-near-the-cos-cob-station" class="jsx-3817863312 jsx-2329812780 card-content"><div class="jsx-3817863312 jsx-2329812780 image-container"><img src="https://img.chdrstatic.com/media/f4816c2b-2dcc-44a1-97ab-74d10ea84045.png?crop=800:450,smart&amp;width=800&amp;height=450&amp;auto=webp" alt="thumbnail image" class="jsx-3817863312 jsx-2329812780 image-hd"/><div class="jsx-3817863312 jsx-2329812780 duration-pill-container"><div class="jsx-3817863312 jsx-2329812780 duration-time"><span class="jsx-3817863312 jsx-2329812780"><img src="/play-icon.svg" alt="" class="jsx-3817863312 jsx-2329812780 play-icon"/></span><span class="jsx-3817863312 jsx-2329812780">0:14</span></div></div></div><div class="jsx-3817863312 jsx-2329812780 top"><div class="jsx-3817863312 jsx-2329812780 timestamp">1h ago</div><div style="display:none" class="jsx-3817863312 jsx-2329812780 meatball-icon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="ellipsis-h" class="svg-inline--fa fa-ellipsis-h fa-w-16 fa-sm " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" color="#7c7c7c"><path fill="currentColor" d="M328 256c0 39.8-32.2 72-72 72s-72-32.2-72-72 32.2-72 72-72 72 32.2 72 72zm104-72c-39.8 0-72 32.2-72 72s32.2 72 72 72 72-32.2 72-72-32.2-72-72-72zm-352 0c-39.8 0-72 32.2-72 72s32.2 72 72 72 72-32.2 72-72-32.2-72-72-72z"></path></svg></div></div><p class="jsx-3817863312 jsx-2329812780 card-title">Police: Person fatally struck by train near the Cos Cob station</p></a></div><div class="jsx-3817863312 jsx-2329812780 card"><a href="/heat-and-humidity-spike-to-end-workweek" class="jsx-3817863312 jsx-2329812780 card-content"><div class="jsx-3817863312 jsx-2329812780 image-container"><img src="https://img.chdrstatic.com/media/e8c06e26-0ec5-4e1e-9ad6-0cbd30da9bf8.jpg?crop=800:450,smart&amp;width=800&amp;height=450&amp;auto=webp" alt="thumbnail image" class="jsx-3817863312 jsx-2329812780 image-hd"/><div class="jsx-3817863312 jsx-2329812780 duration-pill-container"><div class="jsx-3817863312 jsx-2329812780 duration-time"><span class="jsx-3817863312 jsx-2329812780"><img src="/play-icon.svg" alt="" class="jsx-3817863312 jsx-2329812780 play-icon"/></span><span class="jsx-3817863312 jsx-2329812780">1:35</span></div></div></div><div class="jsx-3817863312 jsx-2329812780 top"><div class="jsx-3817863312 jsx-2329812780 timestamp">2h ago</div><div style="display:none" class="jsx-3817863312 jsx-2329812780 meatball-icon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="ellipsis-h" class="svg-inline--fa fa-ellipsis-h fa-w-16 fa-sm " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" color="#7c7c7c"><path fill="currentColor" d="M328 256c0 39.8-32.2 72-72 72s-72-32.2-72-72 32.2-72 72-72 72 32.2 72 72zm104-72c-39.8 0-72 32.2-72 72s32.2 72 72 72 72-32.2 72-72-32.2-72-72-72zm-352 0c-39.8 0-72 32.2-72 72s32.2 72 72 72 72-32.2 72-72-32.2-72-72-72z"></path></svg></div></div><p class="jsx-3817863312 jsx-2329812780 card-title">Heat and humidity spike to end workweek </p></a></div><div class="jsx-3817863312 jsx-2329812780 card"><a href="/jersey-city-councilwoman-accused-in-hit-and-run-receives-death-threats" class="jsx-3817863312 jsx-2329812780 card-content"><div class="jsx-3817863312 jsx-2329812780 image-container"><img src="https://img.chdrstatic.com/media/7127c476-0335-4388-99e4-5c37ab8dc373.PNG?crop=800:450,smart&amp;width=800&amp;height=450&amp;auto=webp" alt="thumbnail image" class="jsx-3817863312 jsx-2329812780 image-hd"/><div class="jsx-3817863312 jsx-2329812780 duration-pill-container"><div class="jsx-3817863312 jsx-2329812780 duration-time"><span class="jsx-3817863312 jsx-2329812780"><img src="/play-icon.svg" alt="" class="jsx-3817863312 jsx-2329812780 play-icon"/></span><span class="jsx-3817863312 jsx-2329812780">2:08</span></div></div></div><div class="jsx-3817863312 jsx-2329812780 top"><div class="jsx-3817863312 jsx-2329812780 timestamp">2h ago</div><div style="display:none" class="jsx-3817863312 jsx-2329812780 meatball-icon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="ellipsis-h" class="svg-inline--fa fa-ellipsis-h fa-w-16 fa-sm " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" color="#7c7c7c"><path fill="currentColor" d="M328 256c0 39.8-32.2 72-72 72s-72-32.2-72-72 32.2-72 72-72 72 32.2 72 72zm104-72c-39.8 0-72 32.2-72 72s32.2 72 72 72 72-32.2 72-72-32.2-72-72-72zm-352 0c-39.8 0-72 32.2-72 72s32.2 72 72 72 72-32.2 72-72-32.2-72-72-72z"></path></svg></div></div><p class="jsx-3817863312 jsx-2329812780 card-title">Jersey City councilwoman accused in hit-and-run receives death threats</p></a></div><div class="jsx-3817863312 jsx-2329812780 card"><a href="/young-adults-and-law-enforcement-join-forces-for-explorers-program" class="jsx-3817863312 jsx-2329812780 card-content"><div class="jsx-3817863312 jsx-2329812780 image-container"><img src="https://img.chdrstatic.com/media/5fa1367c-03e1-497e-8395-41b7eb358070.jpg?crop=800:450,smart&amp;width=800&amp;height=450&amp;auto=webp" alt="thumbnail image" class="jsx-3817863312 jsx-2329812780 image-hd"/><div class="jsx-3817863312 jsx-2329812780 duration-pill-container"><div class="jsx-3817863312 jsx-2329812780 duration-time"><span class="jsx-3817863312 jsx-2329812780"><img src="/play-icon.svg" alt="" class="jsx-3817863312 jsx-2329812780 play-icon"/></span><span class="jsx-3817863312 jsx-2329812780">2:01</span></div></div></div><div class="jsx-3817863312 jsx-2329812780 top"><div class="jsx-3817863312 jsx-2329812780 timestamp">2h ago</div><div style="display:none" class="jsx-3817863312 jsx-2329812780 meatball-icon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="ellipsis-h" class="svg-inline--fa fa-ellipsis-h fa-w-16 fa-sm " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" color="#7c7c7c"><path fill="currentColor" d="M328 256c0 39.8-32.2 72-72 72s-72-32.2-72-72 32.2-72 72-72 72 32.2 72 72zm104-72c-39.8 0-72 32.2-72 72s32.2 72 72 72 72-32.2 72-72-32.2-72-72-72zm-352 0c-39.8 0-72 32.2-72 72s32.2 72 72 72 72-32.2 72-72-32.2-72-72-72z"></path></svg></div></div><p class="jsx-3817863312 jsx-2329812780 card-title">Young adults and law enforcement join forces for Explorers program</p></a></div><div class="jsx-3817863312 jsx-2329812780 card"><a href="/beloved-bodega-cat-stolen-from-park-slope-deli" class="jsx-3817863312 jsx-2329812780 card-content"><div class="jsx-3817863312 jsx-2329812780 image-container"><img src="https://img.chdrstatic.com/media/12df307a-3916-484b-a74c-f76f3e0a4f5b.jpg?crop=800:450,smart&amp;width=800&amp;height=450&amp;auto=webp" alt="thumbnail image" class="jsx-3817863312 jsx-2329812780 image-hd"/><div class="jsx-3817863312 jsx-2329812780 duration-pill-container"><div class="jsx-3817863312 jsx-2329812780 duration-time"><span class="jsx-3817863312 jsx-2329812780"><img src="/play-icon.svg" alt="" class="jsx-3817863312 jsx-2329812780 play-icon"/></span><span class="jsx-3817863312 jsx-2329812780">2:00</span></div></div></div><div class="jsx-3817863312 jsx-2329812780 top"><div class="jsx-3817863312 jsx-2329812780 timestamp">2h ago</div><div style="display:none" class="jsx-3817863312 jsx-2329812780 meatball-icon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="ellipsis-h" class="svg-inline--fa fa-ellipsis-h fa-w-16 fa-sm " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" color="#7c7c7c"><path fill="currentColor" d="M328 256c0 39.8-32.2 72-72 72s-72-32.2-72-72 32.2-72 72-72 72 32.2 72 72zm104-72c-39.8 0-72 32.2-72 72s32.2 72 72 72 72-32.2 72-72-32.2-72-72-72zm-352 0c-39.8 0-72 32.2-72 72s32.2 72 72 72 72-32.2 72-72-32.2-72-72-72z"></path></svg></div></div><p class="jsx-3817863312 jsx-2329812780 card-title">Beloved ‘bodega cat’ stolen from Park Slope deli</p></a></div><div class="jsx-3817863312 jsx-2329812780 card"><a href="/little-free-libraries-pop-up-across-bridgeport" class="jsx-3817863312 jsx-2329812780 card-content"><div class="jsx-3817863312 jsx-2329812780 image-container"><img src="https://img.chdrstatic.com/media/9bfb57a9-17cb-44d1-8870-3836f613117e.jpg?crop=800:450,smart&amp;width=800&amp;height=450&amp;auto=webp" alt="thumbnail image" class="jsx-3817863312 jsx-2329812780 image-hd"/><div class="jsx-3817863312 jsx-2329812780 duration-pill-container"><div class="jsx-3817863312 jsx-2329812780 duration-time"><span class="jsx-3817863312 jsx-2329812780"><img src="/play-icon.svg" alt="" class="jsx-3817863312 jsx-2329812780 play-icon"/></span><span class="jsx-3817863312 jsx-2329812780">1:41</span></div></div></div><div class="jsx-3817863312 jsx-2329812780 top"><div class="jsx-3817863312 jsx-2329812780 timestamp">2h ago</div><div style="display:none" class="jsx-3817863312 jsx-2329812780 meatball-icon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="ellipsis-h" class="svg-inline--fa fa-ellipsis-h fa-w-16 fa-sm " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" color="#7c7c7c"><path fill="currentColor" d="M328 256c0 39.8-32.2 72-72 72s-72-32.2-72-72 32.2-72 72-72 72 32.2 72 72zm104-72c-39.8 0-72 32.2-72 72s32.2 72 72 72 72-32.2 72-72-32.2-72-72-72zm-352 0c-39.8 0-72 32.2-72 72s32.2 72 72 72 72-32.2 72-72-32.2-72-72-72z"></path></svg></div></div><p class="jsx-3817863312 jsx-2329812780 card-title">Little free libraries pop-up across Bridgeport</p></a></div><div class="jsx-3817863312 jsx-2329812780 card"><a href="/newark-to-host-peace-march-aug-20-mayor-calls-for-businesses-to-close-early" class="jsx-3817863312 jsx-2329812780 card-content"><div class="jsx-3817863312 jsx-2329812780 image-container"><img src="https://img.chdrstatic.com/media/b92cd725-558e-4d55-bb39-26c4395bf591.png?crop=800:450,smart&amp;width=800&amp;height=450&amp;auto=webp" alt="thumbnail image" class="jsx-3817863312 jsx-2329812780 image-hd"/><div class="jsx-3817863312 jsx-2329812780 duration-pill-container"><div class="jsx-3817863312 jsx-2329812780 duration-time"><span class="jsx-3817863312 jsx-2329812780"><img src="/play-icon.svg" alt="" class="jsx-3817863312 jsx-2329812780 play-icon"/></span><span class="jsx-3817863312 jsx-2329812780">0:30</span></div></div></div><div class="jsx-3817863312 jsx-2329812780 top"><div class="jsx-3817863312 jsx-2329812780 timestamp">2h ago</div><div style="display:none" class="jsx-3817863312 jsx-2329812780 meatball-icon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="ellipsis-h" class="svg-inline--fa fa-ellipsis-h fa-w-16 fa-sm " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" color="#7c7c7c"><path fill="currentColor" d="M328 256c0 39.8-32.2 72-72 72s-72-32.2-72-72 32.2-72 72-72 72 32.2 72 72zm104-72c-39.8 0-72 32.2-72 72s32.2 72 72 72 72-32.2 72-72-32.2-72-72-72zm-352 0c-39.8 0-72 32.2-72 72s32.2 72 72 72 72-32.2 72-72-32.2-72-72-72z"></path></svg></div></div><p class="jsx-3817863312 jsx-2329812780 card-title">Newark to host peace march Aug. 20; mayor calls for businesses to close early</p></a></div><div class="jsx-3817863312 jsx-2329812780 card"><a href="/ag-james-urges-us-dot-to-address-rise-in-airline-cancellations-delays" class="jsx-3817863312 jsx-2329812780 card-content"><div class="jsx-3817863312 jsx-2329812780 image-container"><img src="https://img.chdrstatic.com/media/3f72dc56-e6fc-42e8-bd91-27a953418f8e.png?crop=800:450,smart&amp;width=800&amp;height=450&amp;auto=webp" alt="thumbnail image" class="jsx-3817863312 jsx-2329812780 image-hd"/><div class="jsx-3817863312 jsx-2329812780 duration-pill-container"><div class="jsx-3817863312 jsx-2329812780 duration-time"><span class="jsx-3817863312 jsx-2329812780"><img src="/play-icon.svg" alt="" class="jsx-3817863312 jsx-2329812780 play-icon"/></span><span class="jsx-3817863312 jsx-2329812780">1:02</span></div></div></div><div class="jsx-3817863312 jsx-2329812780 top"><div class="jsx-3817863312 jsx-2329812780 timestamp">3h ago</div><div style="display:none" class="jsx-3817863312 jsx-2329812780 meatball-icon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="ellipsis-h" class="svg-inline--fa fa-ellipsis-h fa-w-16 fa-sm " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" color="#7c7c7c"><path fill="currentColor" d="M328 256c0 39.8-32.2 72-72 72s-72-32.2-72-72 32.2-72 72-72 72 32.2 72 72zm104-72c-39.8 0-72 32.2-72 72s32.2 72 72 72 72-32.2 72-72-32.2-72-72-72zm-352 0c-39.8 0-72 32.2-72 72s32.2 72 72 72 72-32.2 72-72-32.2-72-72-72z"></path></svg></div></div><p class="jsx-3817863312 jsx-2329812780 card-title">AG James urges US DOT to address rise in airline cancellations, delays</p></a></div></div></div></div><div class="share-icons"><span>Share this story</span><div class="social"><a href="https://twitter.com/share?url=https://longisland.news12.com/driver-gets-1-year-in-jail-in-death-of-nicki-minaj-s-father" class="twitter" target="_blank"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://longisland.news12.com/driver-gets-1-year-in-jail-in-death-of-nicki-minaj-s-father" class="facebook-f" target="_blank"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a></div></div><div class="banner-middle"><div class="banner-middleboard-area"><div data-testid="middleboard-ad" class="jsx-3516706827 banner banner-middleboard"></div></div></div></div><div class="minute-top-video-container" id="minute-top-video-container"></div><div class="banner-postscript-area"><div data-testid="postscript-ad" class="jsx-3516706827 banner banner-postscript"></div></div><div class="banner-taboola-area"><div data-testid="taboola-ad" id="taboola-feed---below-article-thumbnails"><script>
          window._taboola = window._taboola || [];
          _taboola.push({"mode":"alternating-thumbnails-a","container":"taboola-feed---below-article-thumbnails","placement":"Feed - Below article thumbnails","target_type":"mix"});
        </script></div></div></div><div class="section sidebar"><div class="banner-sidebar1-area"><div data-testid="sidebar1-ad" class="jsx-3516706827 banner banner-sidebar1"></div></div><div class="banner-sidebar2-area"><div data-testid="sidebar2-ad" class="jsx-3516706827 banner banner-sidebar2"></div></div></div></div></div></div><script type="text/javascript" src="https://ads.news12static.com/adBundle.js?v=4"></script><script type="text/javascript" src="https://platform.twitter.com/widgets.js" defer=""></script><script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script><footer class="jsx-1402529515 main-footer"><img src="/longisland.svg" class="jsx-1402529515 new12-logo"/><ul><li><a href="/newsletter" target="_blank">Newsletter</a></li><li><a href="/long-island-your-photos" target="_blank">Send Photos/Videos</a></li><li><a href="/long-island-contact" target="_blank">Contact</a></li><li><a href="/about" target="_blank">About Us</a></li><li><a href="https://get.news12.com/where-to-watch/" target="_blank">News 12 New York</a></li></ul><ul><li><a href="https://www.alticeusa.com" target="_blank">Altice USA</a></li><li><a href="https://www.optimum.com/mobile/" target="_blank">Optimum Mobile</a></li><li><a href="https://www.optimum.com" target="_blank">Optimum</a></li><li><a href="https://cheddar.com" target="_blank">Cheddar.com</a></li><li><a href="https://www.i24news.tv/en" target="_blank">i24 News</a></li><li><a href="https://www.alticeusacareers.com" target="_blank">Careers</a></li><li><a href="https://a4alticeadvertising.com/news-12/" target="_blank">Advertise</a></li></ul><div class="jsx-849010470 footer-social"><span class="jsx-849010470"><a href="https://twitter.com/News12LI" target="_blank" class="jsx-849010470"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></span><span class="jsx-849010470"><a href="https://facebook.com/News12LI" target="_blank" class="jsx-849010470"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a></span><span class="jsx-849010470"><a href="https://instagram.com/News12LI" target="_blank" class="jsx-849010470"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></span><div class="jsx-849010470 apps"><a href="https://apps.apple.com/us/app/news-12-mobile/id444268184" class="jsx-849010470"><span class="jsx-849010470 apple"></span></a><a href="https://play.google.com/store/apps/details?id=com.sentinelbd.news12&amp;hl=en_US" class="jsx-849010470"><span class="jsx-849010470 google"></span></a></div></div><ul><li><a href="/privacy-policy" target="_blank">Privacy Policy</a></li><li><a href="/terms" target="_blank">Terms of Service</a></li><li><a href="/privacy-policy" target="_blank">Ad Choices</a></li></ul><div class="jsx-1402529515 ad-mobile-wrapper"><div class="banner-footer-area"><div data-testid="footer-ad" class="jsx-3516706827 banner banner-footer"></div></div></div></footer><div class="banner-custom-area"><div data-testid="custom-ad" class="jsx-3516706827 banner banner-custom"></div></div><script>
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
      </script></div><script id="__NEXT_DATA__" type="application/json">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</script><script src="https://btloader.com/tag?o=5769520222306304&amp;upapi=true" async=""></script></body></html>